Desire2Learn added support for LTI™ apps in version 8.4.

To get at their configuration docs you'll need to log in to the Desire2Learn community, then click Documentation => 10.1 => Learning Environment => LTI.